Method Community


Field Size change not working in API

Last post 01-03-2018 12:46 PM by whitebuck. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • 01-02-2018 8:39 PM

    Field Size change not working in API


    I have a field in method called description that was originally 30 characters.  I have an entry from a website that I am tranferring to method.  The text from the web site happen to be 31 characters.  So the method insert failed.  I updated the Description to 50 characters, but the web site insert to method is still complaining that the size of my entry is larger than 30 characters.  I am not sure how to resolve.  I tried clearing the cache and different browswers, it seems stuck.

    Any suggestions appreciated.



  • 01-03-2018 12:18 PM In reply to

    Re: Field Size change not working in API

    Hi Mike,

    Clearing the cache was a good thought.  What table are you working with?  If you run a MethodAPIFieldListV2 for the table does the Description reflect the size change you made?  



    Peter Dyer
    Product Manager - Method
  • 01-03-2018 12:46 PM In reply to

    Re: Field Size change not working in API

    I was working with a table Organization, the field was Description.  I believe I created this custom table.

    This morning, I tried it again, and it worked.  So I am wondering if it just took time for the Database update to propagate to the MethodAPIFieldListV2 function.  Anyhow, it worked this morning.



Page 1 of 1 (3 items)